
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="news, forms, yantis, faith, telegram, contact, receive, board, candidate, did, form, asap, 885, 8663, office, 903, com, huffman@ymail, huffman, officer" />
  <meta name="title" content="School Board Candidate Reminder" />
  <meta name="author" content="faith Huffman" />
  <meta name="description" content="mySSnews.com is the official online presence for the Sulphur Springs News-Telegram, the daily newspaper for Sulphur Springs, Texas and Hopkins County." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>School Board Candidate Reminder</title>
  <link href="/templates/ja_teline_ii/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript">
		window.addEvent('domready', function(){ var JTooltips = new Tips($$('.hasTip'), { maxTitleChars: 50, fixed: false}); });
  </script>
  <link href="http://www.myssnews.com/plugins/system/em_header_controlled/css/jd.gallery.css" 	rel="stylesheet" type="text/css" media="screen,projection" charset="utf-8" />
<!--[if lte IE 6]>
<link href="http://www.myssnews.com/plugins/system/em_header_controlled/css/jd.gallery_ie.css" rel="stylesheet" type="text/css" media="screen,projection" charset="utf-8" />
<![endif]-->
<!--[if IE 7]>
<link href="http://www.myssnews.com/plugins/system/em_header_controlled/css/jd.gallery_ie.css" rel="stylesheet" type="text/css" media="screen,projection" charset="utf-8" />
<![endif]-->
 <script type="text/javascript" src="http://www.myssnews.com/plugins/system/em_header_controlled/scripts/jd.gallery.js"></script>
  <script type='text/javascript'>
/*<![CDATA[*/
	var jax_live_site = 'http://www.myssnews.com/index.php';
	var jax_site_type = '1.5';
/*]]>*/
</script><script type="text/javascript" src="http://www.myssnews.com/plugins/system/pc_includes/ajax_1.2.js"></script>
  <link rel="stylesheet" type="text/css" href="http://www.myssnews.com/components/com_jomcomment/style.css"/>
<link rel="stylesheet" type="text/css" href="http://www.myssnews.com/components/com_jomcomment/templates/minimal/comment_style.css"/>

<script type='text/javascript'>
/*<![CDATA[*/
var jc_option           = "";
var jc_autoUpdate       = "0";
var jc_update_period    = 0*1000;
var jc_orderBy          = "0";
var jc_livesite_busyImg = "http://www.myssnews.com/components/com_jomcomment/busy.gif";
var jc_username         = "";
var jc_email            = "";
var jc_commentForm;
/*]]>*/
</script>
  <link rel="stylesheet" href="http://www.myssnews.com/plugins/content/highslide/highslide-styles.css" type="text/css" />
<script type='text/javascript' src='http://www.myssnews.com/plugins/content/highslide/highslide-full.packed.js'></script>
<script type='text/javascript' src='http://www.myssnews.com/plugins/content/highslide/swfobject.js'></script>
<script type='text/javascript' src='http://www.myssnews.com/plugins/content/highslide/do_cookie.js'></script>
<script type='text/javascript'>
hs.graphicsDir = 'http://www.myssnews.com/plugins/content/highslide/graphics/'; 
hs.showCredits = false;
hs.outlineType = 'rounded-white';
hs.loadingText = 'Loading...';
</script>

<link rel="stylesheet" href="http://www.myssnews.com/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="http://www.myssnews.com/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="http://www.myssnews.com/templates/ja_teline_ii/css/editor.css" type="text/css" />
<link rel="stylesheet" href="/templates/ja_teline_ii/highslide/highslide.css" type="text/css" />
<link rel="stylesheet" href="http://www.myssnews.com/templates/ja_teline_ii/css/template.css" type="text/css" />
<link rel="stylesheet" href="http://www.myssnews.com/templates/ja_teline_ii/css/typo.css" type="text/css" />
<link rel="stylesheet" href="http://www.myssnews.com/templates/ja_teline_ii/css/ja.news.css" type="text/css" />
<link href="http://www.myssnews.com/templates/ja_teline_ii/mootabs/mootabs1.2.css" rel="stylesheet" type="text/css" />
<script language="javascript" type="text/javascript" src="http://www.myssnews.com/templates/ja_teline_ii/js/ja.script.js"></script>
<script language="javascript" type="text/javascript" src="/templates/ja_teline_ii/highslide/swfobject.js"></script>
<script language="javascript" type="text/javascript" src="/templates/ja_teline_ii/highslide/highslide-full.js"></script>

<!-- Menu head -->

			<link href="http://www.myssnews.com/templates/ja_teline_ii/ja_menus/ja_cssmenu/ja.cssmenu.css" rel="stylesheet" type="text/css" />
			<script src="http://www.myssnews.com/templates/ja_teline_ii/ja_menus/ja_cssmenu/ja.cssmenu.js" language="javascript" type="text/javascript"></script>
			<link href="http://www.myssnews.com/templates/ja_teline_ii/css/colors/theme.css" rel="stylesheet" type="text/css" />

<!--[if lte IE 6]>

<style type="text/css">

.clearfix {height: 1%;}

img {border: none;}

</style>

<![endif]-->

<!--[if gte IE 7.0]>

<style type="text/css">

.clearfix {display: inline-block;}

</style>

<![endif]-->

<script type="text/javascript">    

   	hs.graphicsDir = '/templates/ja_teline_ii/highslide/graphics/';

   	hs.showCredits = false; // you can set this to false if you want

	hs.creditsText = 'Powered by JA Highslide';

	hs.creditsHref = 'http://joomlart.com/';

	hs.creditsTitle ='Go to the Highslide JA homepage';

</script>



<!-- Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5947056-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Google Analytics -->

</head>

<body id="bd" class="wide fs3" >

<!-- dm -->

<div id="logins">
  <div id="sitelogin">
    <h4 style="text-align: center;"><span><span style="font-family: mceinline;"><a href="/component/user/login.html">Login</a> | <a href="/component/user/register.html">Create an account</a></span></span></h4>
  </div>
  <div id="eDlogin">
    <form id="OSScLoginForm" method="post" action="http://www.myssnews.com/oss5/users/login.php?ce=0&amp;group=-1&amp;FormID=1&amp;clogin=0" onsubmit="if (document.__ValJsLoaded) { return ValidateLoginEx();}else return true">
      <table width="500" border="0" cellpadding="0" cellspacing="0">
        <tr>
          <td width="135">&nbsp;</td>
          <td><font size="2">Username:
            <input name="username" type="text" id="f_username" size="8" />
            </font></td>
          <td><font size="2">Password:
            <input name="password" type="password" id="f_password" size="8" />
            </font></td>
          <td><input id="LoginButton" type="submit" value="Login" class="_test" /></td>
        </tr>
        <tr>
          <td width="135">&nbsp;</td>
          <td><div align="center"><a href="http://www.myssnews.com/oss5/users/login.php?ce=0&amp;group=8&amp;url=www.myssnews.com/edelivery/protected/?"><font size="1">Forgot
              
              Password?</font></a></div></td>
          <td><div align="center"><font size="1"> <span id="login_error"></span> 
              <script>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</script> 
              </font></div></td>
          <td><div align="center"><font size="1"><a href="/edelivery">Signup</a></font></div></td>
        </tr>
      </table>
    </form>
  </div>
</div>

<!-- dm --> 

<a name="Top" id="Top"></a>
<ul class="accessibility">
  <li><a href="/index.php?option=com_content&amp;view=article&amp;id=36080:school-board-candidate-reminder&amp;catid=93:local-news&amp;Itemid=376#ja-content" title="Skip to content">Skip to content</a></li>
  <li><a href="/index.php?option=com_content&amp;view=article&amp;id=36080:school-board-candidate-reminder&amp;catid=93:local-news&amp;Itemid=376#ja-mainnav" title="Skip to main navigation">Skip to main navigation</a></li>
  <li><a href="/index.php?option=com_content&amp;view=article&amp;id=36080:school-board-candidate-reminder&amp;catid=93:local-news&amp;Itemid=376#ja-col1" title="Skip to 1st column">Skip to 1st column</a></li>
  <li><a href="/index.php?option=com_content&amp;view=article&amp;id=36080:school-board-candidate-reminder&amp;catid=93:local-news&amp;Itemid=376#ja-col2" title="Skip to 2nd column">Skip to 2nd column</a></li>
</ul>
<div id="ja-wrapper"> 
  
  <!-- BEGIN: Leaderboard added by Davy Moseley -->
  
    <div id="leaderboard">
    		<div class="moduletable_leaderboard">
					<script language="javascript" type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if ( !document.all ) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if( document.all ) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe 	id="blockrandom"
	name=""
	src="/wrappers/leaderboard.html"
	width="728"
	height="90"
	scrolling="no"
	align="top"
	frameborder="0"
	class="wrapper_leaderboard">
	No Iframes</iframe>		</div>
	
  </div>
    
  <!-- END: Leaderboard --> 
  
  <!-- BEGIN: HEADER -->
  
  <div id="ja-headerwrap"> 
    
    <!-- header image module disabled, but may be useful in the future 

      <div id="headerimage">

      <img src="http://www.myssnews.com/art/headers/himg_default.png" title="" alt="" class="" />

    </div>-->
    
    <div id="ja-header" class="clearfix">
            <h1 class="logo"> <a href="/index.php" title="mySSnews"><span>mySSnews</span></a> </h1>
            <div id="ja-headtools" class="ja-headtool">
        <div class="ja-innerpad clearfix">
          <ul>
            
            
            <!--module search-->
            
                        <form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Go..." class="inputbox" type="text" size="20" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" /><input type="submit" value="Go..." class="button" onclick="this.form.searchword.focus();"/>	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="376" />
</form>
                      </ul>
                  </div>
      </div>
    </div>
  </div>
  
  <!-- END: HEADER -->

  <!-- BEGIN: DROPAD-HEADER-->
  
                  
      

  <!-- END: DROPAD-HEADER-->
  
  
  
  
  
  
  
  
  <!-- BEGIN: MAIN NAVIGATION -->
  
  <div id="ja-mainnavwrap">
    <div id="ja-mainnav" class="clearfix">
      <ul id="ja-cssmenu" class="clearfix">
<li ><a href="http://www.myssnews.com/" class="menu-item0 first-item" id="menu248" title="Home"><span class="menu-title">Home</span></a></li> 
<li class="havechild active"><a href="#" class="menu-item1 active" id="menu349" title="News-Telegram"><span class="menu-title">News-Telegram</span></a><ul><li class="havesubchild active"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=376" class=" active first-item" id="menu376" title="News"><span class="menu-title">News</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=350" class=" first-item" id="menu350" title="Local News"><span class="menu-title">Local News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=94&amp;Itemid=351"  id="menu351" title="State News"><span class="menu-title">State News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=132&amp;Itemid=406"  id="menu406" title="National News"><span class="menu-title">National News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=139&amp;Itemid=578"  id="menu578" title="Editorials"><span class="menu-title">Editorials</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=97&amp;Itemid=355"  id="menu355" title="County Records"><span class="menu-title">County Records</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;id=95&amp;Itemid=356"  id="menu356" title="Obituaries"><span class="menu-title">Obituaries</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=article&amp;id=17938&amp;Itemid=394"  id="menu394" title="Calendar"><span class="menu-title">Calendar</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=186&amp;Itemid=676"  id="menu676" title="In Local College News"><span class="menu-title">In Local College News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=96&amp;Itemid=357"  id="menu357" title="Public Notices"><span class="menu-title">Public Notices</span></a></li> 
<li ><a href="/sulphur_graphs" class=" last-item" id="menu700" title="Sulphur Graphs"><span class="menu-title">Sulphur Graphs</span></a></li> 
</ul></li> 
<li class="havesubchild"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=89&amp;Itemid=377"  id="menu377" title="Sports"><span class="menu-title">Sports</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=89&amp;Itemid=352" class=" first-item" id="menu352" title="Local Sports"><span class="menu-title">Local Sports</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=92&amp;Itemid=353"  id="menu353" title="College Sports"><span class="menu-title">College Sports</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=91&amp;Itemid=354" class=" last-item" id="menu354" title="Pro Sports"><span class="menu-title">Pro Sports</span></a></li> 
</ul></li> 
<li class="havesubchild"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=140&amp;Itemid=579"  id="menu579" title="Community News"><span class="menu-title">Community News</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=140&amp;Itemid=591" class=" first-item" id="menu591" title="Brashear News"><span class="menu-title">Brashear News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=146&amp;Itemid=592"  id="menu592" title="Miller Grove News"><span class="menu-title">Miller Grove News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=148&amp;Itemid=595"  id="menu595" title="Reilly Springs News"><span class="menu-title">Reilly Springs News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=147&amp;Itemid=593"  id="menu593" title="Tira News"><span class="menu-title">Tira News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=193&amp;Itemid=707" class=" last-item" id="menu707" title="Dike News"><span class="menu-title">Dike News</span></a></li> 
</ul></li> 
<li class="havesubchild"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=19&amp;Itemid=321"  id="menu321" title="Schools"><span class="menu-title">Schools</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=99&amp;Itemid=332" class=" first-item" id="menu332" title="School Menus"><span class="menu-title">School Menus</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=102&amp;Itemid=335"  id="menu335" title="School Websites"><span class="menu-title">School Websites</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=101&amp;Itemid=334" class=" last-item" id="menu334" title="School newspapers"><span class="menu-title">School newspapers</span></a></li> 
</ul></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=196&amp;Itemid=682" class=" last-item" id="menu682" title="Locally Owned Biz"><span class="menu-title">Locally Owned Biz</span></a></li> 
</ul></li> 
<li class="havechild"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=119&amp;Itemid=361" class="menu-item2" id="menu361" title="Advertise"><span class="menu-title">Advertise</span></a><ul><li ><a href="https://secure.ssecho.com/nt/classifieds/" class=" first-item" id="menu370" title="Submit classified ad"><span class="menu-title">Submit classified ad</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=article&amp;id=161&amp;Itemid=388"  id="menu388" title="Advertise"><span class="menu-title">Advertise</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=article&amp;id=162&amp;Itemid=389"  id="menu389" title="Advertise ONline"><span class="menu-title">Advertise ONline</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=article&amp;id=163&amp;Itemid=390" class=" last-item" id="menu390" title="Ad requirements"><span class="menu-title">Ad requirements</span></a></li> 
</ul></li> 
<li class="havechild"><a href="#" class="menu-item3" id="menu386" title="Subscribe"><span class="menu-title">Subscribe</span></a><ul><li ><a href="https://secure.ssecho.com/nt/subscribe/" class=" first-item" id="menu371" title="Subscribe Online"><span class="menu-title">Subscribe Online</span></a></li> 
<li ><a href="https://secure.ssecho.com/nt/renew/"  id="menu372" title="Renew Online"><span class="menu-title">Renew Online</span></a></li> 
<li ><a href="/index.php?option=com_chronocontact&amp;Itemid=373"  id="menu373" title="Change of Information"><span class="menu-title">Change of Information</span></a></li> 
<li ><a href="/index.php?option=com_chronocontact&amp;Itemid=374" class=" last-item" id="menu374" title="Vacation Stop"><span class="menu-title">Vacation Stop</span></a></li> 
</ul></li> 
<li class="havechild"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=27&amp;Itemid=362" class="menu-item4" id="menu362" title="mySSlife"><span class="menu-title">mySSlife</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=115&amp;Itemid=364" class=" first-item" id="menu364" title="Entertainment"><span class="menu-title">Entertainment</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=153&amp;Itemid=601"  id="menu601" title="Chamber news"><span class="menu-title">Chamber news</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=168&amp;Itemid=645" class=" last-item" id="menu645" title="Off the Menu"><span class="menu-title">Off the Menu</span></a></li> 
</ul></li> 
<li class="havechild"><a href="#" class="menu-item5" id="menu360" title="Customer Service"><span class="menu-title">Customer Service</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=article&amp;id=224&amp;Itemid=387" class=" first-item" id="menu387" title="Contact Us"><span class="menu-title">Contact Us</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=article&amp;id=225&amp;Itemid=391" class=" last-item" id="menu391" title="About Us"><span class="menu-title">About Us</span></a></li> 
</ul></li> 
<li class="havechild"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=32&amp;Itemid=365" class="menu-item6" id="menu365" title="Reviews"><span class="menu-title">Reviews</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=127&amp;Itemid=580" class=" first-item" id="menu580" title="Book Reviews"><span class="menu-title">Book Reviews</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=128&amp;Itemid=581"  id="menu581" title="Movie Reviews"><span class="menu-title">Movie Reviews</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=141&amp;Itemid=582" class=" last-item" id="menu582" title="Music Reviews"><span class="menu-title">Music Reviews</span></a></li> 
</ul></li> 
<li ><a href="/index.php?option=com_chronocontact&amp;Itemid=720" class="menu-item7" id="menu720" title="Santa Letters"><span class="menu-title">Santa Letters</span></a></li> 
<li ><a href="/index.php?option=com_kunena&amp;view=home&amp;Itemid=731" class="menu-item8" id="menu731" title="Forum"><span class="menu-title">Forum</span></a></li> 
<li ><a href="/index.php?option=com_chronocontact&amp;Itemid=735" class="menu-item9 last-item" id="menu735" title="Telegrammys"><span class="menu-title">Telegrammys</span></a></li> 
</ul>    </div>
  </div>
    
  <!-- END: MAIN NAVIGATION -->
  
  <div id="ja-containerwrap" class="clearfix">
    <div id="ja-container">
      <div id="ja-container-inner" class="clearfix"> 
        
        <!-- BEGIN: MIcro_bar added by Davy Moseley-->
        
                
        <!-- END: Micro_bar --> 
        
        <!-- BEGIN: CONTENT -->
        
        <div id="ja-content">
          <div class="ja-innerpad clearfix">
            
                        <div id="ja-pathway">
              <span class="breadcrumbs pathway">
<a href="http://www.myssnews.com/" class="pathway">Home</a> <img src="/templates/ja_teline_ii/images/arrow.png" alt=""  /> News-Telegram <img src="/templates/ja_teline_ii/images/arrow.png" alt=""  /> <a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=376" class="pathway">News</a> <img src="/templates/ja_teline_ii/images/arrow.png" alt=""  /> School Board Candidate Reminder</span>

            </div>
                        
            <!-- BEGIN: above-content added by Davy Moseley-->
            
                        
            <!-- END: above-content -->
            
            <div id="ja-current-content">
                            <script src="http://www.myssnews.com/components/com_jomcomment/script.js?1.8.9" type="text/javascript"></script>
<script src="http://www.myssnews.com/index2.php?option=com_jomcomment&amp;task=userinfo&amp;no_html=1" type="text/javascript"></script>

<h2 class="contentheading">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=36080:school-board-candidate-reminder&amp;catid=93:local-news&amp;Itemid=376" class="contentpagetitle">
		School Board Candidate Reminder	</a>
	</h2>


<div class="article-tools clearfix">
	<div class="article-meta">
			<span class="createdate">
			Wednesday, 12 April 2017 09:15		</span>
		
			<span class="createby">
			Faith Huffman, faith@ssecho.com		</span>
		
		</div>

		<div class="buttonheading">
								<span>
			<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=e5f8e5eb0beda70ccc0ea91cd01abe2a3401d03f" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/ja_teline_ii/images/emailButton.png" alt="E-mail"  /></a>			</span>
					
						<span>
			<a href="/index.php?view=article&amp;catid=93%3Alocal-news&amp;id=36080%3Aschool-board-candidate-reminder&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=376" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/ja_teline_ii/images/printButton.png" alt="Print"  /></a>			</span>
				
						<span>
			<a href="/index.php?view=article&amp;catid=93%3Alocal-news&amp;id=36080%3Aschool-board-candidate-reminder&amp;format=pdf&amp;option=com_content&amp;Itemid=376" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/ja_teline_ii/images/pdf_button.png" alt="PDF"  /></a>			</span>
						</div>
	
	</div>

<form method="post" action="http://www.myssnews.com/index.php?option=com_content&view=article&id=36080:school-board-candidate-reminder&catid=93:local-news&Itemid=376"><span class="content_rating">User Rating:<img src="/images/M_images/rating_star_blank.png" alt=""  /><img src="/images/M_images/rating_star_blank.png" alt=""  /><img src="/images/M_images/rating_star_blank.png" alt=""  /><img src="/images/M_images/rating_star_blank.png" alt=""  /><img src="/images/M_images/rating_star_blank.png" alt=""  />&nbsp;/&nbsp;0</span>
<br />
<span class="content_vote">Poor<input type="radio" alt="vote 1 star" name="user_rating" value="1" /><input type="radio" alt="vote 2 star" name="user_rating" value="2" /><input type="radio" alt="vote 3 star" name="user_rating" value="3" /><input type="radio" alt="vote 4 star" name="user_rating" value="4" /><input type="radio" alt="vote 5 star" name="user_rating" value="5" checked="checked" />Best&nbsp;<input class="button" type="submit" name="submit_vote" value="Rate" /><input type="hidden" name="task" value="vote" /><input type="hidden" name="option" value="com_content" /><input type="hidden" name="cid" value="36080" /><input type="hidden" name="url" value="http://www.myssnews.com/index.php?option=com_content&view=article&id=36080:school-board-candidate-reminder&catid=93:local-news&Itemid=376" /></span></form>
<div class="article-content">
<p>All candidates for Como-Pickton and Yantis boards of trustees are reminded bio forms (and photo) need to be returned to the News-Telegram By April 18. Forms were distributed by the election officer at each school after filing ended. If any C-P or Yantis board candidate did not receive a form, please contact Faith Huffman ASAP at 
 <script language='JavaScript' type='text/javascript'>
 <!--
 var prefix = 'm&#97;&#105;lt&#111;:';
 var suffix = '';
 var attribs = '';
 var path = 'hr' + 'ef' + '=';
 var addy7326 = 'f&#97;&#105;th.h&#117;ffm&#97;n' + '&#64;';
 addy7326 = addy7326 + 'ym&#97;&#105;l' + '&#46;' + 'c&#111;m';
 document.write( '<a ' + path + '\'' + prefix + addy7326 + suffix + '\'' + attribs + '>' );
 document.write( addy7326 );
 document.write( '<\/a>' );
 //-->
 </script><script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '<span style=\'display: none;\'>' );
 //-->
 </script>This e-mail address is being protected from spambots. You need JavaScript enabled to view it
 <script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '</' );
 document.write( 'span>' );
 //-->
 </script>, 903-885-8663 or at the<em> News-Telegram</em> office.</p><!-- JOM COMMENT START --><div style="clear:both;height:1px;padding:0px"></div>

<!-- Sharing toolbar -->
<div>
				 <div class="commentBlogView commentTools" id="commentTools">
				<div class="jctools jcfav">
				<a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxMyFav', 36080,'com_content');"> Set as favorite </a>
				</div>
				<div class="jctools jcshare"> 
				<a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxShowBookmarkThis', 36080,'com_content');"> Bookmark </a>
				</div><div class="jctools jcemail">
			            	<a href="javascript:void(0);" onclick="jax.call('jomcomment', 'jcxShowEmailThis', 36080,'com_content'); ">Email this</a>
						</div><div class="show-hit"> Hits: 58</div></div></div>
<!-- Trackback Title-->

<!-- 'Comments Title -->
<div class="contentheading" id="written_comments_title">Comments <span id="jc_numComment">(0)</span><img src="http://www.myssnews.com/components/com_jomcomment/templates/minimal/images/comment_add.gif" alt="Add Comment" /></div>

<!-- RSS Feed link below the title -->

	<!-- Hide/Show input form notice -->
		<div class="feed_link" onclick="jc_toggleDiv('jc_commentsDiv');" ><a><img src="http://www.myssnews.com/components/com_jomcomment/templates/minimal/images/max.gif" alt="min/max" width="11" height="11" border="0" align="absmiddle" />Show/hide comments</a></div>
	
	<!-- Placeholder for all comments. REQUIRED.  -->
		<div id="jc_commentsDiv" >
			</div>
	<!-- 'Write Comment' Title -->
<br />
<a name="comments" id="comments"></a><div class="contentheading" id="write_comment_title">Write comment</div>

<!-- Hide/Show input form notice -->
<div class="feed_link" onclick="jc_toggleDiv('jc_commentFormDiv');" ><a><img src="http://www.myssnews.com/components/com_jomcomment/templates/minimal/images/shape_square_edit.png" alt="feed" width="16" height="16" border="0" />Show/hide comment form</a></div>

<!-- Comment locked notice -->

<!-- Login required -->

<!-- Show link to the last page -->

<!-- Placeholder for ajax notification -->
<div id="jc_busyDiv"></div>

<!-- Input form begin -->
<div id="jc_commentFormDiv"  >

		<form method="post" onsubmit="return false;" action="" id="jc_commentForm" name="jc_commentForm">
						
						<div>
				<label for="jc_email">Email</label>
				<input name="jc_email" type="text" id="jc_email" class="inputbox"/><span class="jcerr" id="err_email"></span>
			</div>
								
							
						<div>
				<label for="jc_title">Title</label>
				<input name="jc_title" type="text" id="jc_title"  class="inputbox"/>
			</div>
						
			
			<div>
				<label for="jc_comment">Comment</label>
				<div><div id="jc_comment_bbcode">
			<a href="javascript:void(0);" tabindex="-1" onclick="jc_encloseText('[b]', '[/b]', jax.$('jc_comment')); return false;" class="jc_bb_item" title="Bold">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="bold"   border="0" width="18" height="22" class="jc_bb_bold" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Italicize" onclick="jc_encloseText('[i]', '[/i]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="italicize"  border="0" width="18" height="22" class="jc_bb_italic" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Underline" onclick="jc_encloseText('[u]', '[/u]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="underline" border="0" width="18" height="22" class="jc_bb_underline" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Strikethrough" onclick="jc_encloseText('[s]', '[/s]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="strike" border="0" width="18" height="22" class="jc_bb_strike" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="URL" onclick="jc_encloseText('[url]', '[/url]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="url" border="0" width="18" height="22" class="jc_bb_url" /></a>

		<a href="javascript:void(0);" tabindex="-1" title="Image" onclick="jc_encloseText('[img]', '[/img]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="image"  border="0" width="18" height="22" class="jc_bb_image" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Quote" onclick="jc_encloseText('[quote]', '[/quote]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="quote"  border="0" width="18" height="22" class="jc_bb_quote" />
		</a>
				<span class="bb_seperator"></span>
    			<a href="javascript:void(0);" tabindex="-1" title="Smile" onclick="jc_addText(':)', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Smile" border="0" width="18" height="22" class="jc_bb_smile" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Wink" onclick="jc_addText(';)', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Wink" border="0" width="18" height="22" class="jc_bb_wink" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Laugh" onclick="jc_addText(':D', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Laugh" border="0" width="18" height="22" class="jc_bb_laugh" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Grin" onclick="jc_addText(';D', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Grin" border="0" width="18" height="22" class="jc_bb_grin" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Angry" onclick="jc_addText('>:(', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Angry" border="0" width="18" height="22" class="jc_bb_angry" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Sad" onclick="jc_addText(':(', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Sad" border="0" width="18" height="22" class="jc_bb_sad" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Shocked" onclick="jc_addText(':o', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Shocked" border="0" width="18" height="22" class="jc_bb_shocked" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Cool" onclick="jc_addText('8)', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Cool" border="0" width="18" height="22" class="jc_bb_cool" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Tongue" onclick="jc_addText(':P', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Tongue" border="0" width="18" height="22" class="jc_bb_tongue" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Kiss" onclick="jc_addText(':-*', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Kiss" border="0" width="18" height="22" class="jc_bb_kiss" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Cry" onclick="jc_addText(':\'(', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Cry" border="0" width="18" height="22" class="jc_bb_cry" />
		</a>
			
</div>
</div>				<textarea name="jc_comment" cols="40" rows="6"  class="inputbox" id="jc_comment"></textarea>
				<span class="smalltext" style="cursor:pointer" onclick="jcResizeComment(-65);">smaller</span> | <span class="smalltext" style="cursor:pointer" onclick="jcResizeComment(65);">bigger</span><br/>
				
				
			</div>
			
		  	<!-- Subscribe via email -->
						<div>
				<label class="subscribe">
				<input id="subscribe" name="subscribe" type="checkbox" value="1"  />Subscribe via email (registered users only)
				</label>
			</div>
						<!-- End subscribe via email -->


			<!-- Submit Policy -->
						<div>
			    <label class="agree">
				<input name="jc_agree" type="checkbox" id="jc_agree" />
				I have read and agree to the <a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxShowTerms');return false;">Terms of Usage.</a>
				<span class="jcerr" id="err_jc_agree"></span>
				</label>
			</div>
						<!-- End submit policy -->
			
			
			
		<div>
		<button id="jc_submit" onclick="addComments(); return false;" class="button" >Add Comment</button>
					</div>
		
		<noscript>
			<div>
			Please enable JavaScript to post a new comment
			</div>
		</noscript>
		<input name="jc_contentid" type="hidden" id="jc_contentid" value="36080"/>
		<input name="jc_sid" type="hidden" id="jc_sid" value="db69068996a6" />
		<input name="jc_task" type="hidden" id="jc_task" value="add" />
		<input name="jc_isajax" type="hidden" id="jc_isajax" value="0" />
		<input name="jc_option" type="hidden" id="jc_option" value="com_content"/>
		<input type="hidden" id="jc_name" name="jc_name" />		</form>
</div>

<!-- Input form end -->

<br/><script type='text/javascript'> jc_loadUserInfo(); </script><img src    ="http://www.myssnews.com/components/com_jomcomment/busy.gif" alt="busy" style="visibility:hidden;display:none;"/><!-- JOM COMMENT END -->
			<table align="center" class="pagenav">
			<tr>
				<th class="pagenav_next">
					<a href="/index.php?option=com_content&amp;view=article&amp;id=36079:gilmer-man-killed-in-state-highway-11-crash-near-pickton&amp;catid=93:local-news&amp;Itemid=376">Next &gt;</a>
				</th>
			</tr>
			</table></div>


<span class="article_separator">&nbsp;</span>

                            
              <!-- BEGIN: JAZIN -->
              
                            
              <!-- END: JAZIN --> 
              
            </div>
            <!-- BEGIN: BANNER -->
            
                        <div id="ja-banner">
              <script language="javascript" type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if ( !document.all ) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if( document.all ) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe 	id="blockrandom"
	name=""
	src="/wrappers/banner.html"
	width="468px"
	height="60px"
	scrolling="no"
	align="top"
	frameborder="0"
	class="wrapper_ad-fix">
	No Iframes</iframe>
            </div>
                        
            <!-- END: BANNER --> 
            <!-- BEGIN: below-content added by Davy Moseley-->
            
                        <div id="below-content">
              		<div class="moduletable">
					<h3>Related Articles</h3>
					
 
	<ul class="relateditems">
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=36062:multiple-county-high-speed-chase-lands-greenville-man-in-jail-&amp;catid=93:local-news&amp;Itemid=376" class="fj_relatedplus">
			<span class="hasTip" title="Multiple county high speed chase lands Greenville man in jail ::&lt;p&gt;A Greenville man lead authorities on a chase from Cumby, into Sulphur Springs then through Hopkins County, into Rains County Saturday evening. For his high speed adventure, he was escorted to Hopkins County jail, where he was booked on four ...">
			Multiple county high speed chase lands Greenville man in jail  - 10.04.17 (1 match)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=36058:9-1-1-dispatchers-recognized-during-national-public-safety-telecommunications-week&amp;catid=93:local-news&amp;Itemid=376" class="fj_relatedplus">
			<span class="hasTip" title="9-1-1 dispatchers recognized during National Public Safety Telecommunications Week::&lt;p&gt;Ark-Tex Council of Governments 9-1-1 Program is honoring dispatchers in the region in celebration of National Public Safety Telecommunications Week.&lt;/p&gt;
">
			9-1-1 dispatchers recognized during National Public Safety Telecommunications Week - 10.04.17 (1 match)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=36039:doi-plan-calendar-head-start-grant-top-agenda&amp;catid=93:local-news&amp;Itemid=376" class="fj_relatedplus">
			<span class="hasTip" title="DOI plan, calendar, Head Start grant top agenda::&lt;p class=&quot;p1&quot;&gt;&lt;span style=&quot;line-height: 1.5;&quot;&gt;Next year’s calendar and the final District of Innovation Plan are among the items Sulphur Springs Independent School District Board of Trustees will be asked to consider approving at their regular monthly meeting Monday.&lt;/span&gt;&lt;/p&gt;
">
			DOI plan, calendar, Head Start grant top agenda - 08.04.17 (1 match)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=36004:various-factors-led-america-into-the-great-war&amp;catid=93:local-news&amp;Itemid=376" class="fj_relatedplus">
			<span class="hasTip" title="Various factors led America into the ‘Great War’::&lt;p class=&quot;p1&quot;&gt;&lt;em&gt;Editor’s Note: April 6 marks the 100th anniversary of the United States’ involvement in World War I. The &lt;/em&gt;News-Telegram&lt;em&gt; has a series of articles on The Great War.&lt;/em&gt;&lt;/p&gt;
">
			Various factors led America into the ‘Great War’ - 06.04.17 (1 match)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=35930:intimate-screening-of-video-of-hoovers-qconfessq-is-friday&amp;catid=93:local-news&amp;Itemid=376" class="fj_relatedplus">
			<span class="hasTip" title="Intimate screening of video of Hoover's "Confess" is Friday::&lt;p class=&quot;p1&quot;&gt;An intimate screening of&amp;nbsp;”&lt;em&gt;Confess&lt;/em&gt;,” based on the novel by New York Times best-selling author, owner of The Bookworm Box, and Sulpher Springs local, Colleen Hoover, will be held Friday. The invitation-only event is at The Bookworm Box at 8 ...">
			Intimate screening of video of Hoover's "Confess" is Friday - 30.03.17 (2 matches)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=35918:ssisd-trustees-approve-four-personnel-changes-in-special-meeting&amp;catid=93:local-news&amp;Itemid=376" class="fj_relatedplus">
			<span class="hasTip" title="SSISD trustees approve four personnel changes in special meeting::&lt;p class=&quot;p1&quot;&gt;Sulphur Springs Independent School District Board of Trustees during a special meeting Monday approved two resignations and two staff reassignments.&lt;/p&gt;
">
			SSISD trustees approve four personnel changes in special meeting - 29.03.17 (1 match)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=35902:three-shot-one-stabbed-at-commerce-party&amp;catid=93:local-news&amp;Itemid=376" class="fj_relatedplus">
			<span class="hasTip" title="Three shot, one stabbed at Commerce party::&lt;p&gt;A large party at the 428 Club on Martin Luther King Drive in Commerce ended with gunfire about 4 a.m. Sunday. Commerce Police Chief Kerry Crews said officers were already in the area waiting for the party to break up when there were a number of ...">
			Three shot, one stabbed at Commerce party - 28.03.17 (1 match)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=35898:hopkins-county-walk-of-hope-set-for-april-4&amp;catid=93:local-news&amp;Itemid=376" class="fj_relatedplus">
			<span class="hasTip" title="Hopkins County Walk of Hope set for April 4::&lt;h4&gt;Vigil set for victims and survivors of crime&lt;/h4&gt;
">
			Hopkins County Walk of Hope set for April 4 - 28.03.17 (2 matches)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=35850:yantis-one-act-play-dinner-fundraiser-planned-march-30&amp;catid=93:local-news&amp;Itemid=376" class="fj_relatedplus">
			<span class="hasTip" title="Yantis One-Act Play dinner fundraiser planned March 30::&lt;p class=&quot;p1&quot;&gt;&lt;span style=&quot;line-height: 1.5;&quot;&gt;Yantis High School One-Act Play cast and crew will hold special dinner fundraiser Thursday, March 30, in the Yantis school cafetorium.&lt;/span&gt;&lt;/p&gt;
">
			Yantis One-Act Play dinner fundraiser planned March 30 - 25.03.17 (1 match)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=35848:normangee-police-chief-a-ss-native-jailed-after-standoff&amp;catid=93:local-news&amp;Itemid=376" class="fj_relatedplus">
			<span class="hasTip" title="Normangee police chief, a SS native, jailed after standoff::&lt;p&gt;Normangee Oolice Chief Charles Herford, a Hopkins County native, remained in Leon County jail Thursday morning after he was arrested for deadly conduct and fleeing from officers.&lt;/p&gt;
">
			Normangee police chief, a SS native, jailed after standoff - 24.03.17 (1 match)			</span></a>	
				
			

			

				</li>
	</ul>
		</div>
	
            </div>
                        
            <!-- END: below-content --> 
            
            <!-- the following module positions are customized by Davy Moseley--> 
            
            <!-- BEGIN: myssphtotos -->
            
                        
            <!-- END: myssphotos --> 
            
            <!-- BEGIN: mysspets -->
            
                        
            <!-- END: mysspets --> 
            
            <!-- BEGIN: user8 -->
            
                        
            <!-- END: user8 --> 
            
            <!-- BEGIN: user9 -->
            
                        
            <!-- END: user9 --> 
            
            <!-- BEGIN: MYSSREWARDS -->
            
                        
            <!-- END: MYSSREWARDS --> 
            
          </div>
          
          <!-- BEGIN: user10 -->
          
                    
          <!-- END: user10 --> 
          
          <!-- BEGIN: user11 -->
          
                    
          <!-- END: user11 --> 
          
          <!-- BEGIN: bottom -->
          
                    
          <!-- END: bottom --> 
          
          <!-- the following module positions are customized by Davy Moseley--> 
          
        </div>
        
        <!-- END: CONTENT -->
        
                
        <!-- BEGIN: COLUMNS -->
        
        <div id="ja-colwrap">
                    
          <!-- BEGIN: MASSCOL -->
          
          <div id="ja-colmass" class="clearfix">
            <div class="ja-innerpad">
              		<div class="moduletable">
					<h3>Search...</h3>
					<!-- SiteSearch Google --><form method="get" action="index.php" id="mod_googleSearch"><input type="hidden" name="option" value="com_googlesearch" /><div class="mod_googleSearch"><input type="hidden" name="domains" value="" /><table border="0" cellpadding="0" cellspacing="0" bgcolor="#ffffff"><tr valign="middle"><td></td><td ><input type="text" name="q" class="inputbox" size="10" maxlength="255" value="" /></td><td align="left"><div class="radiogrp"><input type="radio" name="sitesearch" class="radio" value=""  /><span class="radiolabel">Web</span><input type="radio" name="sitesearch" class="radio" value="www.myssnews.com" checked="checked" /><span class="radiolabel">Site</span></div></td><td><input type="submit" name="sa" value="Search" class="button" /></td></tr><tr><td></td><td></td><td></td><td></td></tr></table><input type="hidden" name="client" value="pub-3742561357872878" /><input type="hidden" name="forid" value="1" /><input type="hidden" name="ie" value="ISO-8859-1" /><input type="hidden" name="oe" value="ISO-8859-1" /><input type="hidden" name="cof" value="GALT:008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:ffff00;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:11" /><input type="hidden" name="hl" value="en" /><input type="hidden" name="cr" value="countryUS" /></div></form><script type="text/javascript"><!--
(function() {var f = document.getElementById('mod_googleSearch');if (f && f.q) {var q = f.q;var b = function(){if (q.value == '') {q.style.color = '#AAAAAA';q.style.background = '#FFFFFF url(http://www.google.com/coop/intl/en/images/google_custom_search_watermark.gif) left no-repeat';}};	var f = function() {q.style.color = '#000000';q.style.background = '#ffffff';};q.onfocus = f;q.onblur = b;b();}})();
//-->
</script>		</div>
			<div class="moduletable_ad-fix">
					<div align="center">
  <!-- Begin AdButler Code v6.03 (HTML 4.01 Transitional) -->
<iframe src="http://servedbyadbutler.com/adserve/;ID=142582;size=250x250;setID=102350;type=iframe" allowtransparency="true" background-color="transparent" style="margin: 0px; padding: 0px; border-width: 0px" width="250" height="250" frameborder="0" marginwidth="0" marginheight="0" scrolling="no">
<div align="center">
  <![if lt IE 4]>
  <script src="http://servedbyadbutler.com/adserve/;ID=142582;size=250x250;setID=102350;type=js" type="text/javascript">
</script>
  <noscript>
  <a href="http://servedbyadbutler.com/go2/;ID=142582;size=250x250;setID=102350">
  <img src="http://servedbyadbutler.com/adserve/;ID=142582;size=250x250;setID=102350;type=img" border="0" height="250" width="250" alt="" /></a>
  </noscript>
  <![endif]>
</div>
</iframe>
  <!-- End AdButler Code  -->
</div>		</div>
			<div class="moduletable_ad-fix">
					<table width="300" border="0" align="center" cellpadding="0" cellspacing="0">
  <tr>
    <td><div align="center">
  <!-- Begin AdButler Code v6.03 (HTML 4.01 Transitional) -->
<iframe src="http://servedbyadbutler.com/adserve/;ID=142582;size=125x125;setID=66510;type=iframe" allowtransparency="true" background-color="transparent" style="margin: 0px; padding: 0px; border-width: 0px" width="125" height="125" frameborder="0" marginwidth="0" marginheight="0" scrolling="no">
<![if lt IE 4]>
<script src="http://servedbyadbutler.com/adserve/;ID=142582;size=125x125;setID=66510;type=js" type="text/javascript">
</script>
<noscript>
<a href="http://servedbyadbutler.com/go2/;ID=142582;size=125x125;setID=66510">
<img src="http://servedbyadbutler.com/adserve/;ID=142582;size=125x125;setID=66510;type=img" border="0" height="125" width="125" alt="" /></a>
</noscript><![endif]>
</iframe>
<!-- End AdButler Code  -->
</div>
</td>
    <td><div align="center">
  <!-- Begin AdButler Code v6.03 (HTML 4.01 Transitional) -->
<iframe src="http://servedbyadbutler.com/adserve/;ID=142582;size=125x125;setID=66510;type=iframe" allowtransparency="true" background-color="transparent" style="margin: 0px; padding: 0px; border-width: 0px" width="125" height="125" frameborder="0" marginwidth="0" marginheight="0" scrolling="no">
<![if lt IE 4]>
<script src="http://servedbyadbutler.com/adserve/;ID=142582;size=125x125;setID=66510;type=js" type="text/javascript">
</script>
<noscript>
<a href="http://servedbyadbutler.com/go2/;ID=142582;size=125x125;setID=66510">
<img src="http://servedbyadbutler.com/adserve/;ID=142582;size=125x125;setID=66510;type=img" border="0" height="125" width="125" alt="" /></a>
</noscript><![endif]>
</iframe>
<!-- End AdButler Code  -->
</div>
</td>
  </tr>
</table>		</div>
			<div class="moduletable_ad-fix">
					<span class="mceSCRIPT" _type="text/javascript" _src="http://connect.facebook.net/en_US/all.js#xfbml=1"><!--SCRIPTSCRIPT--></span> <fb:like width="300"></fb:like>		</div>
	
                            
            </div>
          </div>
          
          <!-- END: MASSCOL -->
          
                    <div id="ja-cols" class="clearfix">
                        <div id="ja-col1">
              <div class="ja-innerpad">
                		<div class="moduletable">
					<h3>mySSnews Login</h3>
					<form action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=376" method="post" name="login" id="form-login" >
		<fieldset class="input">
	<p id="form-login-username">
		<label for="modlgn_username">Username</label><br />
		<input id="modlgn_username" type="text" name="username" class="inputbox" alt="username" size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn_passwd">Password</label><br />
		<input id="modlgn_passwd" type="password" name="passwd" class="inputbox" size="18" alt="password" />
	</p>
		<p id="form-login-remember">
		<label for="modlgn_remember">Remember Me</label>
		<input id="modlgn_remember" type="checkbox" name="remember" class="inputbox" value="yes" alt="Remember Me" />
	</p>
		<input type="submit" name="Submit" class="button" value="Login" />
	</fieldset>
	<ul>
		<li>
			<a href="/index.php?option=com_user&amp;view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/index.php?option=com_user&amp;view=remind">
			Forgot your username?</a>
		</li>
			</ul>
	
	<input type="hidden" name="option" value="com_user" />
	<input type="hidden" name="task" value="login" />
	<input type="hidden" name="return" value="L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1hcnRpY2xlJmlkPTM2MDgwOnNjaG9vbC1ib2FyZC1jYW5kaWRhdGUtcmVtaW5kZXImY2F0aWQ9OTM6bG9jYWwtbmV3cyZJdGVtaWQ9Mzc2" />
	<input type="hidden" name="f0f555f01d807686e741a42bcaa10314" value="1" /></form>
		</div>
			<div class="moduletable_menu">
					<h3>User Menu</h3>
					<ul class="menu" />		</div>
			<div class="moduletable_ad-fix">
					<div align="center">
  <!-- Begin AdButler Code v6.03 (HTML 4.01 Transitional) -->
<iframe src="http://servedbyadbutler.com/adserve/;ID=142582;size=120x240;setID=87115;type=iframe" allowtransparency="true" background-color="transparent" style="margin: 0px; padding: 0px; border-width: 0px" width="120" height="240" frameborder="0" marginwidth="0" marginheight="0" scrolling="no">
<![if lt IE 4]>
<script src="http://servedbyadbutler.com/adserve/;ID=142582;size=120x240;setID=87115;type=js" type="text/javascript">
</script>
<noscript>
<a href="http://servedbyadbutler.com/go2/;ID=142582;size=120x240;setID=87115">
<img src="http://servedbyadbutler.com/adserve/;ID=142582;size=120x240;setID=87115;type=img" border="0" height="240" width="120" alt="" /></a>
</noscript><![endif]>
</iframe>
<!-- End AdButler Code  -->
</div>		</div>
	
              </div>
            </div>
                                    <div id="ja-col2">
              <div class="ja-innerpad">
                		<div class="moduletable_ad-fix">
					<div align="center">
  <!-- Begin AdButler Code v6.03 (HTML 4.01 Transitional) -->
<iframe src="http://servedbyadbutler.com/adserve/;ID=142582;size=125x125;setID=66510;type=iframe" allowtransparency="true" background-color="transparent" style="margin: 0px; padding: 0px; border-width: 0px" width="125" height="125" frameborder="0" marginwidth="0" marginheight="0" scrolling="no">
<![if lt IE 4]>
<script src="http://servedbyadbutler.com/adserve/;ID=142582;size=125x125;setID=66510;type=js" type="text/javascript">
</script>
<noscript>
<a href="http://servedbyadbutler.com/go2/;ID=142582;size=125x125;setID=66510">
<img src="http://servedbyadbutler.com/adserve/;ID=142582;size=125x125;setID=66510;type=img" border="0" height="125" width="125" alt="" /></a>
</noscript><![endif]>
</iframe>
<!-- End AdButler Code  -->
</div>		</div>
			<div class="moduletable_ad-fix">
					<div align="center">

<!-- Begin AdButler Code v6.03 (HTML 4.01 Transitional) -->
<iframe src="http://servedbyadbutler.com/adserve/;ID=142582;size=120x600;setID=102349;type=iframe" allowtransparency="true" background-color="transparent" style="margin: 0px; padding: 0px; border-width: 0px" width="120" height="600" frameborder="0" marginwidth="0" marginheight="0" scrolling="no">
<![if lt IE 4]>
<script src="http://servedbyadbutler.com/adserve/;ID=142582;size=120x600;setID=102349;type=js" type="text/javascript">
</script>
<noscript>
<a href="http://servedbyadbutler.com/go2/;ID=142582;size=120x600;setID=102349">
<img src="http://servedbyadbutler.com/adserve/;ID=142582;size=120x600;setID=102349;type=img" border="0" height="600" width="120" alt="" /></a>
</noscript><![endif]>
</iframe>
<!-- End AdButler Code  -->
</div>		</div>
	
              </div>
            </div>
                      </div>
        </div>
        <br />
        
        <!-- END: COLUMNS -->
        
              </div>
    </div>
  </div>
  
  <!-- BEGIN: FOOTER -->
  
  <div id="ja-footerwrap" class="clearfix">
    <div id="ja-footer">
      
      <p style="text-align: center;">Copyright 2015, Echo Publishing Company, Sulphur Springs, Texas.
<br />mySSnews.com is the web presense of The Sulphur Springs News-Telegram.
<br />
<a href="http://www.myssnews.com/index.php?option=com_content&view=article&id=224&Itemid=387" title="Contact us">Contact us</a>
| <a href="http://www.myssnews.com/index.php?option=com_content&view=article&id=225&Itemid=391" title="About us">About us</a>
| <a href="http://www.myssnews.com/index.php?option=com_content&view=article&id=161&Itemid=388" title="Advertise">Advertise</a> | <a href="http://www.myssnews.com/subscribe/" title="Subscribe">Subscribe</a></p><div style="text-align: center;"><span style="font-size: small;"><a style="font-size: 0px;" href="http://carryhealthy.com">Carryhealthy.com</a><a href="http://www.txheadlines.com">News from Texas Newspapers</a></span></div>
      <div class="ja-cert">
        
      </div>
      

      
    </div>
  </div>
  
  <!-- END: FOOTER --> 
</div>

</body>
</html>