
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="friday, basketball, men, pjc, game, scheduled, played, the, college, close, junior, paris, jan, all, locations" />
  <meta name="title" content="PJC Dragon Alert" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="mySSnews.com is the official online presence for the Sulphur Springs News-Telegram, the daily newspaper for Sulphur Springs, Texas and Hopkins County." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>PJC Dragon Alert</title>
  <link href="/templates/ja_teline_ii/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript">
		window.addEvent('domready', function(){ var JTooltips = new Tips($$('.hasTip'), { maxTitleChars: 50, fixed: false}); });
  </script>
  <link href="http://www.myssnews.com/plugins/system/em_header_controlled/css/jd.gallery.css" 	rel="stylesheet" type="text/css" media="screen,projection" charset="utf-8" />
<!--[if lte IE 6]>
<link href="http://www.myssnews.com/plugins/system/em_header_controlled/css/jd.gallery_ie.css" rel="stylesheet" type="text/css" media="screen,projection" charset="utf-8" />
<![endif]-->
<!--[if IE 7]>
<link href="http://www.myssnews.com/plugins/system/em_header_controlled/css/jd.gallery_ie.css" rel="stylesheet" type="text/css" media="screen,projection" charset="utf-8" />
<![endif]-->
 <script type="text/javascript" src="http://www.myssnews.com/plugins/system/em_header_controlled/scripts/jd.gallery.js"></script>
  <script type='text/javascript'>
/*<![CDATA[*/
	var jax_live_site = 'http://www.myssnews.com/index.php';
	var jax_site_type = '1.5';
/*]]>*/
</script><script type="text/javascript" src="http://www.myssnews.com/plugins/system/pc_includes/ajax_1.2.js"></script>
  <link rel="stylesheet" type="text/css" href="http://www.myssnews.com/components/com_jomcomment/style.css"/>
<link rel="stylesheet" type="text/css" href="http://www.myssnews.com/components/com_jomcomment/templates/minimal/comment_style.css"/>

<script type='text/javascript'>
/*<![CDATA[*/
var jc_option           = "";
var jc_autoUpdate       = "0";
var jc_update_period    = 0*1000;
var jc_orderBy          = "0";
var jc_livesite_busyImg = "http://www.myssnews.com/components/com_jomcomment/busy.gif";
var jc_username         = "";
var jc_email            = "";
var jc_commentForm;
/*]]>*/
</script>
  <link rel="stylesheet" href="http://www.myssnews.com/plugins/content/highslide/highslide-styles.css" type="text/css" />
<script type='text/javascript' src='http://www.myssnews.com/plugins/content/highslide/highslide-full.packed.js'></script>
<script type='text/javascript' src='http://www.myssnews.com/plugins/content/highslide/swfobject.js'></script>
<script type='text/javascript' src='http://www.myssnews.com/plugins/content/highslide/do_cookie.js'></script>
<script type='text/javascript'>
hs.graphicsDir = 'http://www.myssnews.com/plugins/content/highslide/graphics/'; 
hs.showCredits = false;
hs.outlineType = 'rounded-white';
hs.loadingText = 'Loading...';
</script>

<link rel="stylesheet" href="http://www.myssnews.com/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="http://www.myssnews.com/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="http://www.myssnews.com/templates/ja_teline_ii/css/editor.css" type="text/css" />
<link rel="stylesheet" href="/templates/ja_teline_ii/highslide/highslide.css" type="text/css" />
<link rel="stylesheet" href="http://www.myssnews.com/templates/ja_teline_ii/css/template.css" type="text/css" />
<link rel="stylesheet" href="http://www.myssnews.com/templates/ja_teline_ii/css/typo.css" type="text/css" />
<link rel="stylesheet" href="http://www.myssnews.com/templates/ja_teline_ii/css/ja.news.css" type="text/css" />
<link href="http://www.myssnews.com/templates/ja_teline_ii/mootabs/mootabs1.2.css" rel="stylesheet" type="text/css" />
<script language="javascript" type="text/javascript" src="http://www.myssnews.com/templates/ja_teline_ii/js/ja.script.js"></script>
<script language="javascript" type="text/javascript" src="/templates/ja_teline_ii/highslide/swfobject.js"></script>
<script language="javascript" type="text/javascript" src="/templates/ja_teline_ii/highslide/highslide-full.js"></script>

<!-- Menu head -->

			<link href="http://www.myssnews.com/templates/ja_teline_ii/ja_menus/ja_cssmenu/ja.cssmenu.css" rel="stylesheet" type="text/css" />
			<script src="http://www.myssnews.com/templates/ja_teline_ii/ja_menus/ja_cssmenu/ja.cssmenu.js" language="javascript" type="text/javascript"></script>
			<link href="http://www.myssnews.com/templates/ja_teline_ii/css/colors/theme.css" rel="stylesheet" type="text/css" />

<!--[if lte IE 6]>

<style type="text/css">

.clearfix {height: 1%;}

img {border: none;}

</style>

<![endif]-->

<!--[if gte IE 7.0]>

<style type="text/css">

.clearfix {display: inline-block;}

</style>

<![endif]-->

<script type="text/javascript">    

   	hs.graphicsDir = '/templates/ja_teline_ii/highslide/graphics/';

   	hs.showCredits = false; // you can set this to false if you want

	hs.creditsText = 'Powered by JA Highslide';

	hs.creditsHref = 'http://joomlart.com/';

	hs.creditsTitle ='Go to the Highslide JA homepage';

</script>



<!-- Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5947056-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Google Analytics -->

</head>

<body id="bd" class="wide fs3" >

<!-- dm -->

<div id="logins">
  <div id="sitelogin">
    <h4 style="text-align: center;"><span><span style="font-family: mceinline;"><a href="/component/user/login.html">Login</a> | <a href="/component/user/register.html">Create an account</a></span></span></h4>
  </div>
  <div id="eDlogin">
    <form id="OSScLoginForm" method="post" action="http://www.myssnews.com/oss5/users/login.php?ce=0&amp;group=-1&amp;FormID=1&amp;clogin=0" onsubmit="if (document.__ValJsLoaded) { return ValidateLoginEx();}else return true">
      <table width="500" border="0" cellpadding="0" cellspacing="0">
        <tr>
          <td width="135">&nbsp;</td>
          <td><font size="2">Username:
            <input name="username" type="text" id="f_username" size="8" />
            </font></td>
          <td><font size="2">Password:
            <input name="password" type="password" id="f_password" size="8" />
            </font></td>
          <td><input id="LoginButton" type="submit" value="Login" class="_test" /></td>
        </tr>
        <tr>
          <td width="135">&nbsp;</td>
          <td><div align="center"><a href="http://www.myssnews.com/oss5/users/login.php?ce=0&amp;group=8&amp;url=www.myssnews.com/edelivery/protected/?"><font size="1">Forgot
              
              Password?</font></a></div></td>
          <td><div align="center"><font size="1"> <span id="login_error"></span> 
              <script>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</script> 
              </font></div></td>
          <td><div align="center"><font size="1"><a href="/edelivery">Signup</a></font></div></td>
        </tr>
      </table>
    </form>
  </div>
</div>

<!-- dm --> 

<a name="Top" id="Top"></a>
<ul class="accessibility">
  <li><a href="/index.php?option=com_content&amp;view=article&amp;id=34820:pjc-dragon-alert&amp;catid=150:news-flash#ja-content" title="Skip to content">Skip to content</a></li>
  <li><a href="/index.php?option=com_content&amp;view=article&amp;id=34820:pjc-dragon-alert&amp;catid=150:news-flash#ja-mainnav" title="Skip to main navigation">Skip to main navigation</a></li>
  <li><a href="/index.php?option=com_content&amp;view=article&amp;id=34820:pjc-dragon-alert&amp;catid=150:news-flash#ja-col1" title="Skip to 1st column">Skip to 1st column</a></li>
  <li><a href="/index.php?option=com_content&amp;view=article&amp;id=34820:pjc-dragon-alert&amp;catid=150:news-flash#ja-col2" title="Skip to 2nd column">Skip to 2nd column</a></li>
</ul>
<div id="ja-wrapper"> 
  
  <!-- BEGIN: Leaderboard added by Davy Moseley -->
  
    <div id="leaderboard">
    		<div class="moduletable_leaderboard">
					<script language="javascript" type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if ( !document.all ) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if( document.all ) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe 	id="blockrandom"
	name=""
	src="/wrappers/leaderboard.html"
	width="728"
	height="90"
	scrolling="no"
	align="top"
	frameborder="0"
	class="wrapper_leaderboard">
	No Iframes</iframe>		</div>
	
  </div>
    
  <!-- END: Leaderboard --> 
  
  <!-- BEGIN: HEADER -->
  
  <div id="ja-headerwrap"> 
    
    <!-- header image module disabled, but may be useful in the future 

      <div id="headerimage">

      <img src="http://www.myssnews.com/art/headers/himg_default.png" title="" alt="" class="" />

    </div>-->
    
    <div id="ja-header" class="clearfix">
            <h1 class="logo"> <a href="/index.php" title="mySSnews"><span>mySSnews</span></a> </h1>
            <div id="ja-headtools" class="ja-headtool">
        <div class="ja-innerpad clearfix">
          <ul>
            
            
            <!--module search-->
            
                      </ul>
                  </div>
      </div>
    </div>
  </div>
  
  <!-- END: HEADER -->

  <!-- BEGIN: DROPAD-HEADER-->
  
                  
      

  <!-- END: DROPAD-HEADER-->
  
  
  
  
  
  
  
  
  <!-- BEGIN: MAIN NAVIGATION -->
  
  <div id="ja-mainnavwrap">
    <div id="ja-mainnav" class="clearfix">
      <ul id="ja-cssmenu" class="clearfix">
<li ><a href="http://www.myssnews.com/" class="menu-item0 first-item" id="menu248" title="Home"><span class="menu-title">Home</span></a></li> 
<li class="havechild"><a href="#" class="menu-item1" id="menu349" title="News-Telegram"><span class="menu-title">News-Telegram</span></a><ul><li class="havesubchild"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=376" class=" first-item" id="menu376" title="News"><span class="menu-title">News</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=350" class=" first-item" id="menu350" title="Local News"><span class="menu-title">Local News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=94&amp;Itemid=351"  id="menu351" title="State News"><span class="menu-title">State News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=132&amp;Itemid=406"  id="menu406" title="National News"><span class="menu-title">National News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=139&amp;Itemid=578"  id="menu578" title="Editorials"><span class="menu-title">Editorials</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=97&amp;Itemid=355"  id="menu355" title="County Records"><span class="menu-title">County Records</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;id=95&amp;Itemid=356"  id="menu356" title="Obituaries"><span class="menu-title">Obituaries</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=article&amp;id=17938&amp;Itemid=394"  id="menu394" title="Calendar"><span class="menu-title">Calendar</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=186&amp;Itemid=676"  id="menu676" title="In Local College News"><span class="menu-title">In Local College News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=96&amp;Itemid=357"  id="menu357" title="Public Notices"><span class="menu-title">Public Notices</span></a></li> 
<li ><a href="/sulphur_graphs" class=" last-item" id="menu700" title="Sulphur Graphs"><span class="menu-title">Sulphur Graphs</span></a></li> 
</ul></li> 
<li class="havesubchild"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=89&amp;Itemid=377"  id="menu377" title="Sports"><span class="menu-title">Sports</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=89&amp;Itemid=352" class=" first-item" id="menu352" title="Local Sports"><span class="menu-title">Local Sports</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=92&amp;Itemid=353"  id="menu353" title="College Sports"><span class="menu-title">College Sports</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=91&amp;Itemid=354" class=" last-item" id="menu354" title="Pro Sports"><span class="menu-title">Pro Sports</span></a></li> 
</ul></li> 
<li class="havesubchild"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=140&amp;Itemid=579"  id="menu579" title="Community News"><span class="menu-title">Community News</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=140&amp;Itemid=591" class=" first-item" id="menu591" title="Brashear News"><span class="menu-title">Brashear News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=146&amp;Itemid=592"  id="menu592" title="Miller Grove News"><span class="menu-title">Miller Grove News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=148&amp;Itemid=595"  id="menu595" title="Reilly Springs News"><span class="menu-title">Reilly Springs News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=147&amp;Itemid=593"  id="menu593" title="Tira News"><span class="menu-title">Tira News</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=193&amp;Itemid=707" class=" last-item" id="menu707" title="Dike News"><span class="menu-title">Dike News</span></a></li> 
</ul></li> 
<li class="havesubchild"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=19&amp;Itemid=321"  id="menu321" title="Schools"><span class="menu-title">Schools</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=99&amp;Itemid=332" class=" first-item" id="menu332" title="School Menus"><span class="menu-title">School Menus</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=102&amp;Itemid=335"  id="menu335" title="School Websites"><span class="menu-title">School Websites</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=101&amp;Itemid=334" class=" last-item" id="menu334" title="School newspapers"><span class="menu-title">School newspapers</span></a></li> 
</ul></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=196&amp;Itemid=682" class=" last-item" id="menu682" title="Locally Owned Biz"><span class="menu-title">Locally Owned Biz</span></a></li> 
</ul></li> 
<li class="havechild"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=119&amp;Itemid=361" class="menu-item2" id="menu361" title="Advertise"><span class="menu-title">Advertise</span></a><ul><li ><a href="https://secure.ssecho.com/nt/classifieds/" class=" first-item" id="menu370" title="Submit classified ad"><span class="menu-title">Submit classified ad</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=article&amp;id=161&amp;Itemid=388"  id="menu388" title="Advertise"><span class="menu-title">Advertise</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=article&amp;id=162&amp;Itemid=389"  id="menu389" title="Advertise ONline"><span class="menu-title">Advertise ONline</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=article&amp;id=163&amp;Itemid=390" class=" last-item" id="menu390" title="Ad requirements"><span class="menu-title">Ad requirements</span></a></li> 
</ul></li> 
<li class="havechild"><a href="#" class="menu-item3" id="menu386" title="Subscribe"><span class="menu-title">Subscribe</span></a><ul><li ><a href="https://secure.ssecho.com/nt/subscribe/" class=" first-item" id="menu371" title="Subscribe Online"><span class="menu-title">Subscribe Online</span></a></li> 
<li ><a href="https://secure.ssecho.com/nt/renew/"  id="menu372" title="Renew Online"><span class="menu-title">Renew Online</span></a></li> 
<li ><a href="/index.php?option=com_chronocontact&amp;Itemid=373"  id="menu373" title="Change of Information"><span class="menu-title">Change of Information</span></a></li> 
<li ><a href="/index.php?option=com_chronocontact&amp;Itemid=374" class=" last-item" id="menu374" title="Vacation Stop"><span class="menu-title">Vacation Stop</span></a></li> 
</ul></li> 
<li class="havechild"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=27&amp;Itemid=362" class="menu-item4" id="menu362" title="mySSlife"><span class="menu-title">mySSlife</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=115&amp;Itemid=364" class=" first-item" id="menu364" title="Entertainment"><span class="menu-title">Entertainment</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=153&amp;Itemid=601"  id="menu601" title="Chamber news"><span class="menu-title">Chamber news</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=168&amp;Itemid=645" class=" last-item" id="menu645" title="Off the Menu"><span class="menu-title">Off the Menu</span></a></li> 
</ul></li> 
<li class="havechild"><a href="#" class="menu-item5" id="menu360" title="Customer Service"><span class="menu-title">Customer Service</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=article&amp;id=224&amp;Itemid=387" class=" first-item" id="menu387" title="Contact Us"><span class="menu-title">Contact Us</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=article&amp;id=225&amp;Itemid=391" class=" last-item" id="menu391" title="About Us"><span class="menu-title">About Us</span></a></li> 
</ul></li> 
<li class="havechild"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=32&amp;Itemid=365" class="menu-item6" id="menu365" title="Reviews"><span class="menu-title">Reviews</span></a><ul><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=127&amp;Itemid=580" class=" first-item" id="menu580" title="Book Reviews"><span class="menu-title">Book Reviews</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=128&amp;Itemid=581"  id="menu581" title="Movie Reviews"><span class="menu-title">Movie Reviews</span></a></li> 
<li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=141&amp;Itemid=582" class=" last-item" id="menu582" title="Music Reviews"><span class="menu-title">Music Reviews</span></a></li> 
</ul></li> 
<li ><a href="/index.php?option=com_chronocontact&amp;Itemid=720" class="menu-item7" id="menu720" title="Santa Letters"><span class="menu-title">Santa Letters</span></a></li> 
<li ><a href="/index.php?option=com_kunena&amp;view=home&amp;Itemid=731" class="menu-item8" id="menu731" title="Forum"><span class="menu-title">Forum</span></a></li> 
<li ><a href="/index.php?option=com_chronocontact&amp;Itemid=735" class="menu-item9 last-item" id="menu735" title="Telegrammys"><span class="menu-title">Telegrammys</span></a></li> 
</ul>    </div>
  </div>
    
  <!-- END: MAIN NAVIGATION -->
  
  <div id="ja-containerwrap-c" class="clearfix">
    <div id="ja-container">
      <div id="ja-container-inner" class="clearfix"> 
        
        <!-- BEGIN: MIcro_bar added by Davy Moseley-->
        
                
        <!-- END: Micro_bar --> 
        
        <!-- BEGIN: CONTENT -->
        
        <div id="ja-content">
          <div class="ja-innerpad clearfix">
            
                        <div id="ja-pathway">
              <span class="breadcrumbs pathway">
Home</span>

            </div>
                        
            <!-- BEGIN: above-content added by Davy Moseley-->
            
                        
            <!-- END: above-content -->
            
            <div id="ja-current-content">
                            <script src="http://www.myssnews.com/components/com_jomcomment/script.js?1.8.9" type="text/javascript"></script>
<script src="http://www.myssnews.com/index2.php?option=com_jomcomment&amp;task=userinfo&amp;no_html=1" type="text/javascript"></script>

<h2 class="contentheading">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=34820:pjc-dragon-alert&amp;catid=150:news-flash" class="contentpagetitle">
		PJC Dragon Alert	</a>
	</h2>


<div class="article-tools clearfix">
	<div class="article-meta">
			<span class="createdate">
			Friday, 06 January 2017 12:25		</span>
		
			<span class="createby">
			PJC News Release		</span>
		
		</div>

		<div class="buttonheading">
								<span>
			<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=fe641bae0d914942b9a389f472e7cd3c7d19bad5" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/ja_teline_ii/images/emailButton.png" alt="E-mail"  /></a>			</span>
					
						<span>
			<a href="/index.php?view=article&amp;catid=150%3Anews-flash&amp;id=34820%3Apjc-dragon-alert&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/ja_teline_ii/images/printButton.png" alt="Print"  /></a>			</span>
				
						<span>
			<a href="/index.php?view=article&amp;catid=150%3Anews-flash&amp;id=34820%3Apjc-dragon-alert&amp;format=pdf&amp;option=com_content" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/ja_teline_ii/images/pdf_button.png" alt="PDF"  /></a>			</span>
						</div>
	
	</div>

<form method="post" action="http://www.myssnews.com/index.php?option=com_content&view=article&id=34820:pjc-dragon-alert&catid=150:news-flash"><span class="content_rating">User Rating:<img src="/images/M_images/rating_star_blank.png" alt=""  /><img src="/images/M_images/rating_star_blank.png" alt=""  /><img src="/images/M_images/rating_star_blank.png" alt=""  /><img src="/images/M_images/rating_star_blank.png" alt=""  /><img src="/images/M_images/rating_star_blank.png" alt=""  />&nbsp;/&nbsp;0</span>
<br />
<span class="content_vote">Poor<input type="radio" alt="vote 1 star" name="user_rating" value="1" /><input type="radio" alt="vote 2 star" name="user_rating" value="2" /><input type="radio" alt="vote 3 star" name="user_rating" value="3" /><input type="radio" alt="vote 4 star" name="user_rating" value="4" /><input type="radio" alt="vote 5 star" name="user_rating" value="5" checked="checked" />Best&nbsp;<input class="button" type="submit" name="submit_vote" value="Rate" /><input type="hidden" name="task" value="vote" /><input type="hidden" name="option" value="com_content" /><input type="hidden" name="cid" value="34820" /><input type="hidden" name="url" value="http://www.myssnews.com/index.php?option=com_content&view=article&id=34820:pjc-dragon-alert&catid=150:news-flash" /></span></form>
<div class="article-content">
<div data-block="true" data-editor="2ei1t" data-offset-key="f8sd-0-0">
<div class="_1mf _1mj" data-offset-key="f8sd-0-0">All Paris Junior College locations will close at 3 p.m. Friday, Jan. 6.</div>
<div class="_1mf _1mj" data-offset-key="f8sd-0-0">The PJC Men's Basketball game, however, is still scheduled to be played at 7 p.m. Friday.</div>
</div><!-- JOM COMMENT START --><div style="clear:both;height:1px;padding:0px"></div>

<!-- Sharing toolbar -->
<div>
				 <div class="commentBlogView commentTools" id="commentTools">
				<div class="jctools jcfav">
				<a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxMyFav', 34820,'com_content');"> Set as favorite </a>
				</div>
				<div class="jctools jcshare"> 
				<a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxShowBookmarkThis', 34820,'com_content');"> Bookmark </a>
				</div><div class="jctools jcemail">
			            	<a href="javascript:void(0);" onclick="jax.call('jomcomment', 'jcxShowEmailThis', 34820,'com_content'); ">Email this</a>
						</div><div class="show-hit"> Hits: 295</div></div></div>
<!-- Trackback Title-->

<!-- 'Comments Title -->
<div class="contentheading" id="written_comments_title">Comments <span id="jc_numComment">(0)</span><img src="http://www.myssnews.com/components/com_jomcomment/templates/minimal/images/comment_add.gif" alt="Add Comment" /></div>

<!-- RSS Feed link below the title -->

	<!-- Hide/Show input form notice -->
		<div class="feed_link" onclick="jc_toggleDiv('jc_commentsDiv');" ><a><img src="http://www.myssnews.com/components/com_jomcomment/templates/minimal/images/max.gif" alt="min/max" width="11" height="11" border="0" align="absmiddle" />Show/hide comments</a></div>
	
	<!-- Placeholder for all comments. REQUIRED.  -->
		<div id="jc_commentsDiv" >
			</div>
	<!-- 'Write Comment' Title -->
<br />
<a name="comments" id="comments"></a><div class="contentheading" id="write_comment_title">Write comment</div>

<!-- Hide/Show input form notice -->
<div class="feed_link" onclick="jc_toggleDiv('jc_commentFormDiv');" ><a><img src="http://www.myssnews.com/components/com_jomcomment/templates/minimal/images/shape_square_edit.png" alt="feed" width="16" height="16" border="0" />Show/hide comment form</a></div>

<!-- Comment locked notice -->

<!-- Login required -->

<!-- Show link to the last page -->

<!-- Placeholder for ajax notification -->
<div id="jc_busyDiv"></div>

<!-- Input form begin -->
<div id="jc_commentFormDiv"  >

		<form method="post" onsubmit="return false;" action="" id="jc_commentForm" name="jc_commentForm">
						
						<div>
				<label for="jc_email">Email</label>
				<input name="jc_email" type="text" id="jc_email" class="inputbox"/><span class="jcerr" id="err_email"></span>
			</div>
								
							
						<div>
				<label for="jc_title">Title</label>
				<input name="jc_title" type="text" id="jc_title"  class="inputbox"/>
			</div>
						
			
			<div>
				<label for="jc_comment">Comment</label>
				<div><div id="jc_comment_bbcode">
			<a href="javascript:void(0);" tabindex="-1" onclick="jc_encloseText('[b]', '[/b]', jax.$('jc_comment')); return false;" class="jc_bb_item" title="Bold">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="bold"   border="0" width="18" height="22" class="jc_bb_bold" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Italicize" onclick="jc_encloseText('[i]', '[/i]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="italicize"  border="0" width="18" height="22" class="jc_bb_italic" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Underline" onclick="jc_encloseText('[u]', '[/u]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="underline" border="0" width="18" height="22" class="jc_bb_underline" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Strikethrough" onclick="jc_encloseText('[s]', '[/s]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="strike" border="0" width="18" height="22" class="jc_bb_strike" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="URL" onclick="jc_encloseText('[url]', '[/url]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="url" border="0" width="18" height="22" class="jc_bb_url" /></a>

		<a href="javascript:void(0);" tabindex="-1" title="Image" onclick="jc_encloseText('[img]', '[/img]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="image"  border="0" width="18" height="22" class="jc_bb_image" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Quote" onclick="jc_encloseText('[quote]', '[/quote]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="quote"  border="0" width="18" height="22" class="jc_bb_quote" />
		</a>
				<span class="bb_seperator"></span>
    			<a href="javascript:void(0);" tabindex="-1" title="Smile" onclick="jc_addText(':)', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Smile" border="0" width="18" height="22" class="jc_bb_smile" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Wink" onclick="jc_addText(';)', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Wink" border="0" width="18" height="22" class="jc_bb_wink" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Laugh" onclick="jc_addText(':D', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Laugh" border="0" width="18" height="22" class="jc_bb_laugh" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Grin" onclick="jc_addText(';D', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Grin" border="0" width="18" height="22" class="jc_bb_grin" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Angry" onclick="jc_addText('>:(', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Angry" border="0" width="18" height="22" class="jc_bb_angry" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Sad" onclick="jc_addText(':(', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Sad" border="0" width="18" height="22" class="jc_bb_sad" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Shocked" onclick="jc_addText(':o', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Shocked" border="0" width="18" height="22" class="jc_bb_shocked" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Cool" onclick="jc_addText('8)', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Cool" border="0" width="18" height="22" class="jc_bb_cool" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Tongue" onclick="jc_addText(':P', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Tongue" border="0" width="18" height="22" class="jc_bb_tongue" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Kiss" onclick="jc_addText(':-*', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Kiss" border="0" width="18" height="22" class="jc_bb_kiss" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Cry" onclick="jc_addText(':\'(', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.myssnews.com/components/com_jomcomment/images/blank.gif" alt="Cry" border="0" width="18" height="22" class="jc_bb_cry" />
		</a>
			
</div>
</div>				<textarea name="jc_comment" cols="40" rows="6"  class="inputbox" id="jc_comment"></textarea>
				<span class="smalltext" style="cursor:pointer" onclick="jcResizeComment(-65);">smaller</span> | <span class="smalltext" style="cursor:pointer" onclick="jcResizeComment(65);">bigger</span><br/>
				
				
			</div>
			
		  	<!-- Subscribe via email -->
						<div>
				<label class="subscribe">
				<input id="subscribe" name="subscribe" type="checkbox" value="1"  />Subscribe via email (registered users only)
				</label>
			</div>
						<!-- End subscribe via email -->


			<!-- Submit Policy -->
						<div>
			    <label class="agree">
				<input name="jc_agree" type="checkbox" id="jc_agree" />
				I have read and agree to the <a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxShowTerms');return false;">Terms of Usage.</a>
				<span class="jcerr" id="err_jc_agree"></span>
				</label>
			</div>
						<!-- End submit policy -->
			
			
			
		<div>
		<button id="jc_submit" onclick="addComments(); return false;" class="button" >Add Comment</button>
					</div>
		
		<noscript>
			<div>
			Please enable JavaScript to post a new comment
			</div>
		</noscript>
		<input name="jc_contentid" type="hidden" id="jc_contentid" value="34820"/>
		<input name="jc_sid" type="hidden" id="jc_sid" value="2276571e627e" />
		<input name="jc_task" type="hidden" id="jc_task" value="add" />
		<input name="jc_isajax" type="hidden" id="jc_isajax" value="0" />
		<input name="jc_option" type="hidden" id="jc_option" value="com_content"/>
		<input type="hidden" id="jc_name" name="jc_name" />		</form>
</div>

<!-- Input form end -->

<br/><script type='text/javascript'> jc_loadUserInfo(); </script><img src    ="http://www.myssnews.com/components/com_jomcomment/busy.gif" alt="busy" style="visibility:hidden;display:none;"/><!-- JOM COMMENT END -->
			<table align="center" class="pagenav">
			<tr>
				<th class="pagenav_next">
					<a href="/index.php?option=com_content&amp;view=article&amp;id=34725:christmas-eve-day-services&amp;catid=150:news-flash">Next &gt;</a>
				</th>
			</tr>
			</table></div>


<span class="article_separator">&nbsp;</span>

                            
              <!-- BEGIN: JAZIN -->
              
                            
              <!-- END: JAZIN --> 
              
            </div>
            <!-- BEGIN: BANNER -->
            
                        <div id="ja-banner">
              <script language="javascript" type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if ( !document.all ) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if( document.all ) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe 	id="blockrandom"
	name=""
	src="/wrappers/banner.html"
	width="468px"
	height="60px"
	scrolling="no"
	align="top"
	frameborder="0"
	class="wrapper_ad-fix">
	No Iframes</iframe>
            </div>
                        
            <!-- END: BANNER --> 
            <!-- BEGIN: below-content added by Davy Moseley-->
            
                        <div id="below-content">
              		<div class="moduletable">
					<h3>Related Articles</h3>
					
 
	<ul class="relateditems">
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=32835:tornado-watch-effective-until-10-pm-friday&amp;catid=150:news-flash" class="fj_relatedplus">
			<span class="hasTip" title="Tornado watch effective until 10 p.m. Friday::&lt;p&gt;The National Weather Service at 1:10 p.m. Friday issued a tornado watch until 10 p.m. for 41 counties in Texas, including Hopkins, Hunt, Delta, Fannin, Lamar, Rains, Rockwall and Van Zandt counties in Northeast Texas.&lt;/p&gt;">
			Tornado watch effective until 10 p.m. Friday - 29.04.16 (1 match)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=32828:flood-warning-issued-for-friday-sunday-afternoon&amp;catid=150:news-flash" class="fj_relatedplus">
			<span class="hasTip" title="Flood warning issued for Friday-Sunday afternoon::&lt;p&gt;With Friday’s rains and more precipitation in the forecast, the National Weather Service in Fort Worth at 11:17 a.m. Friday once again this week issued a flood warning for the South Sulphur River near Cooper. The warning is effective from Friday ...">
			Flood warning issued for Friday-Sunday afternoon - 29.04.16 (2 matches)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=32299:flash-flood-watch-tuesday-wednesday&amp;catid=150:news-flash" class="fj_relatedplus">
			<span class="hasTip" title="Flash Flood, Severe Thunderstorm Watch Tuesday-Wednesday::&lt;p&gt;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The National Weather Service in Fort Worth notes a severe thunderstorm watch continues in Delta, Hopkins, Lamar and Rains counties until 11 a.m. Tuesday&lt;/p&gt;
&lt;p&gt;A flash flood watch is in effect from Tuesday evening through Wednesday afternoon in ...">
			Flash Flood, Severe Thunderstorm Watch Tuesday-Wednesday - 08.03.16 (1 match)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=31310:flood-warning&amp;catid=150:news-flash" class="fj_relatedplus">
			<span class="hasTip" title="FLOOD WARNING::&lt;p&gt;The National Weather Service in Fort Worth has issued a flood warning for urban areas and small streams in Hopkins county and Delta County until 11:15 a.m. Saturday.&lt;/p&gt;
&lt;p&gt;* At 8:19 a.m. Saturday, flooding from ongoing rainfall was occcuring in several ...">
			FLOOD WARNING - 28.11.15 (1 match)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=26957:game-change&amp;catid=150:news-flash" class="fj_relatedplus">
			<span class="hasTip" title="GAME CHANGE::&lt;div&gt;
&lt;p&gt;Due to the threat of inclement weather, SSISD is moving the varsity football game start time to 6 p.m. Oct. 10.&lt;/p&gt;
&lt;p&gt;Homecoming activities will begin at 5:30 p.m. at Gerald&amp;nbsp;Prim Stadium, with the Sulphur Springs-Greenville game kicking off at 6 ...">
			GAME CHANGE - 10.10.14 (2 matches)			</span></a>	
				
			

			

				</li>
			<li>
					<a href="/index.php?option=com_content&amp;view=article&amp;id=24845:rescheduled-activities&amp;catid=150:news-flash" class="fj_relatedplus">
			<span class="hasTip" title="Rescheduled activities::&lt;p&gt;The Cumby baseball game vs Sulphur Bluff originally scheduled for Tuesday will be now be played on Thursday, March 6 in Cumby starting at 4 p.m.&lt;/p&gt;
&lt;p&gt;Cumby Pre-K &amp;nbsp;and Kindergarten Round-Up originally scheduled for Tuesday, March 4 has been ...">
			Rescheduled activities - 04.03.14 (1 match)			</span></a>	
				
			

			

				</li>
	</ul>
		</div>
	
            </div>
                        
            <!-- END: below-content --> 
            
            <!-- the following module positions are customized by Davy Moseley--> 
            
            <!-- BEGIN: myssphtotos -->
            
                        
            <!-- END: myssphotos --> 
            
            <!-- BEGIN: mysspets -->
            
                        
            <!-- END: mysspets --> 
            
            <!-- BEGIN: user8 -->
            
                        
            <!-- END: user8 --> 
            
            <!-- BEGIN: user9 -->
            
                        
            <!-- END: user9 --> 
            
            <!-- BEGIN: MYSSREWARDS -->
            
                        
            <!-- END: MYSSREWARDS --> 
            
          </div>
          
          <!-- BEGIN: user10 -->
          
                    
          <!-- END: user10 --> 
          
          <!-- BEGIN: user11 -->
          
                    
          <!-- END: user11 --> 
          
          <!-- BEGIN: bottom -->
          
                    
          <!-- END: bottom --> 
          
          <!-- the following module positions are customized by Davy Moseley--> 
          
        </div>
        
        <!-- END: CONTENT -->
        
                
        <!-- BEGIN: COLUMNS -->
        
        <div id="ja-colwrap">
                    <div id="ja-cols" class="clearfix">
                        <div id="ja-col1">
              <div class="ja-innerpad">
                		<div class="moduletable">
					<h3>mySSnews Login</h3>
					<form action="/index.php?option=com_content" method="post" name="login" id="form-login" >
		<fieldset class="input">
	<p id="form-login-username">
		<label for="modlgn_username">Username</label><br />
		<input id="modlgn_username" type="text" name="username" class="inputbox" alt="username" size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn_passwd">Password</label><br />
		<input id="modlgn_passwd" type="password" name="passwd" class="inputbox" size="18" alt="password" />
	</p>
		<p id="form-login-remember">
		<label for="modlgn_remember">Remember Me</label>
		<input id="modlgn_remember" type="checkbox" name="remember" class="inputbox" value="yes" alt="Remember Me" />
	</p>
		<input type="submit" name="Submit" class="button" value="Login" />
	</fieldset>
	<ul>
		<li>
			<a href="/index.php?option=com_user&amp;view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/index.php?option=com_user&amp;view=remind">
			Forgot your username?</a>
		</li>
			</ul>
	
	<input type="hidden" name="option" value="com_user" />
	<input type="hidden" name="task" value="login" />
	<input type="hidden" name="return" value="L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1hcnRpY2xlJmlkPTM0ODIwOnBqYy1kcmFnb24tYWxlcnQmY2F0aWQ9MTUwOm5ld3MtZmxhc2g=" />
	<input type="hidden" name="480e8b13f40b127c20adcf7e1f14f640" value="1" /></form>
		</div>
			<div class="moduletable_menu">
					<h3>User Menu</h3>
					<ul class="menu" />		</div>
	
              </div>
            </div>
                                  </div>
        </div>
        <br />
        
        <!-- END: COLUMNS -->
        
              </div>
    </div>
  </div>
  
  <!-- BEGIN: FOOTER -->
  
  <div id="ja-footerwrap" class="clearfix">
    <div id="ja-footer">
      
      <p style="text-align: center;">Copyright 2015, Echo Publishing Company, Sulphur Springs, Texas.
<br />mySSnews.com is the web presense of The Sulphur Springs News-Telegram.
<br />
<a href="http://www.myssnews.com/index.php?option=com_content&view=article&id=224&Itemid=387" title="Contact us">Contact us</a>
| <a href="http://www.myssnews.com/index.php?option=com_content&view=article&id=225&Itemid=391" title="About us">About us</a>
| <a href="http://www.myssnews.com/index.php?option=com_content&view=article&id=161&Itemid=388" title="Advertise">Advertise</a> | <a href="http://www.myssnews.com/subscribe/" title="Subscribe">Subscribe</a></p><div style="text-align: center;"><span style="font-size: small;"><a style="font-size: 0px;" href="http://carryhealthy.com">Carryhealthy.com</a><a href="http://www.txheadlines.com">News from Texas Newspapers</a></span></div>
      <div class="ja-cert">
        
      </div>
      

      
    </div>
  </div>
  
  <!-- END: FOOTER --> 
</div>

</body>
</html>